Project

General

Profile

Actions

Feature/Suggestion #1948

open

Notice for no current acceptance for 1.16 packs

Added by CanadaBunny over 1 year ago. Updated about 1 year ago.

Status:
In Progress
Priority:
Normal
Assignee:
Community Coordinator
Start date:
2020-10-17
Due date:
% Done:

0%

Estimated time:

Description

Add a new tab to the modpack suggestions tab that is viewable to everyone.

Denying all current packs above 1.12.2 due to no plugin support platform made.


Checklist

  • Write up the forum
  • Add in the new tab
  • Add forum to public view
Actions #1

Updated by LadyRen13 over 1 year ago

  • % Done changed from 0 to 30
  • Assignee set to SirWill
  • Status changed from New to In Progress

Sir Will removed the 1.15 and 1.16 options from the drop down on the suggestion form

Can you also model the mod pack suggestion forum page to look like the ban archive page? There is one thread posted at the top of that page on how to fill out a ban report. Can we have the black separator bar (Pic for reference in case I'm explaining poorly)[[https://gyazo.com/83a063793231ea2ddf8963295390074c]] and then let the coordinator make a post explaining why 1.15 and 1.16 are not yet being accepted for right now. To be kept at the top of the mod pack suggestions page. Then they can update there when we are able to open up to those pack suggestions again.

Once that edit is made, can you please reassign this back to community cord form them to make the forum thread and get it posted?

Actions #2

Updated by SirWill over 1 year ago

  • Assignee changed from SirWill to Community Coordinator

The black bar separator is from sticky threads. You can simply uncheck open and check sticky during the thread creation.

Actions #3

Updated by Aidoneus over 1 year ago

  • Project changed from 69 to Community Coordinator Public
Actions

Also available in: Atom PDF