Project

General

Profile

Actions

Feature/Suggestion #562

closed

Adjust warnings for java 8

Added by Slind almost 7 years ago. Updated over 1 year ago.

Status:
Closed
Priority:
Normal
Assignee:
Developer
Target version:
-
Start date:
2016-01-04
Due date:
% Done:

80%

Estimated time:
Resolution:
Fixed/Completed

Description

Currently we warn the player about java 6 not being supported by all mods, as some moved on to java 8 we should change it to 6 & 7.

Actions #2

Updated by Slind almost 7 years ago

Thank you, but the launcher already does that, but it only warns about java 6 not java 7, yet.

Actions #3

Updated by Krystals almost 7 years ago

  • % Done changed from 0 to 80
  • Status changed from Filed to In Review
Actions #4

Updated by Krystals over 6 years ago

  • Assignee changed from Developer to Krystals
Actions #5

Updated by Slind over 6 years ago

  • Assignee changed from Krystals to Developer
Actions #6

Updated by SirWill over 1 year ago

  • Resolution set to Fixed/Completed
  • Status changed from In Review to Closed
Actions

Also available in: Atom PDF